efxi.ru

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » efxi.ru » Adobe Premiere Pro » Adobe Premiere Pro


Adobe Premiere Pro

Сообщений 1 страница 30 из 180

1

Здесь ведется обсуждение программы Adobe Premiere Pro. В том числе статей с сайта: capture.ru

0

2

Дело в следующем.
Я поставил Адоб кс4 мастер каллекшн, все программы работают стабильно. Но только, когда работаю в Премьере кс4 возникает трудность вывода.
Когда проект готов делаю следующее: export-media, запускается media encoder тут то он мне при запуске очереди пишит мол ресурс не найден перемещен или удалён...(пишит ето он в статусе)
создавал для проверки в разные папки проекты... тоже самое пишит, какой ресурс удалён я так и не понял, сам енкодер работает, если в него видюшку кинуть-кодирует, а вот с премьера не желает выводить.

0

3

Да, если пишет: "Encoding Failed. Could not read from the source"... то причина в том что: что вы удалили на том же ПК Adobe Premiere Pro CS3 или набор Adobe Creative Suite CS3.
Вот здесь можно почитать:
_http://www.capture.ru/adobe4/pcs4_error2.html
Как исправить? Легче переставить программу... есть описание на англ. языке, т.н. КВ
_http://www.adobe.com/go/kb407106
Там есть совет помимо удаления программы, прописать ярлык, но я его не проверял...

0

4

Работаю в Pro CS3
Неожиданно в Tools из всех инструментов осталось только "перо".
Все манипуляции с Window  -  смена окон, создание новых, не дали результатов.
Подскажите, пожалуйста, как вернуть остальные инструменты.

0

5

Vitali
А скрин можно выложить панели инструментов только с пером?
Попробуйте:
1.Выберите рабочее пространство по-умолчанию (наверно стоит Editing).
2.Window>Workspace>Reset Current Workspace
И должны появиться инструменты...

0

6

всё спасибо Огромное!!!
проблему решил тока тем способом который описан на adobe.com в вашем уроке "работа над ошибками"
путем создания ярлыка в dinamiсlinks

PS переустановка приложений не спасла...

Отредактировано Владимир (2009-03-01 09:24:10)

0

7

Да тут такая вилка... что некоторым помогает только снос нсачала CS3 потом CS4 спец. адобовской утилитой. А некоторым манипуляции с ярлыком. Или наоборот. В любом случае у адобовцов что не версия, то новые такие "сюрпризы"...

0

8

Возникла проблема. Загоняю HD видео с камеры в премьер cs3, в результате звук вначале идет нормально, а затем происходит рассинхронизация. Хотя если просматривать загнанное видео через любой проигрыватель, все нормально. Заранее благодарен.

Отредактировано dimson_snake (2009-03-07 16:56:27)

0

9

dimson_snake
Есть такая проблема. А поподробнее что за видео с какой камеры и где хваталось...
Если кратко, то каждое новое обновление 3.10, 3.11, 3.20... улучшает положение.
2.Не надо например ХДВ бить на сцены сторонними утилитами, лучше хватать одним куском.
3.Дожидаться согласование аудио и прорисовки пиков.
4.Если пошел рассинхрон, то надо убить все индекс файлы, и попробовать импортировать снова видео...

0

10

DTT
Камера SONY HDR-FX1E. Видео захватываю только премьером и только целым куском. Дожидался согласования и прорисовки. Убивал индекс файлы, импортировал заново. Не помогает. (До сих пор работал с обычным DV форматом, таких проблем не возникало). Попробовал перезагнать и о чудо все нормально работает, но по недосмотру захватил не с самого начала кассеты. Не беда, решил я, и захватил оставшийся кусок видео. Мистика, но на этом куске опять рассинхрон, хотя предыдущий который не с начала кассеты попрежнему работает нормально.

0

11

dimson_snake
Обновление пробовали ставить?
Мистика, но на этом куске опять рассинхрон
Может индекс файлы остались от предыдущего захвата... вы в какой директории их убивали?

0

12

DTT
Обновления не ставил. индекс файлы убивал в директории Media Cache Files.

0

13

убивал в директории Media Cache
В директории Application Data?

По поводу обновления ставить его надо, вот ссылочка на залив и описание:
http://www.capture.ru/news1/news_1781.html
Только:
1.Закончите все важные проекты, убейте индексы, потому что работа с мпегами немного другая...
2.Если активизировали программу с помощью замены Premiere.dll (это касается и русификатора)... то эта длл-ка обновится... т.е. надо будет искать ее для версии 3.2...
Да и обновление кумулятивное, т.е. включает в себя все предыдущие обновления...

0

14

Прошу прощения, что туплю, но где находиться директория Application Data? И спасибо за ссылку на обновление.

0

15

Сначала чистите автоматом:
Edit > Preferences > Media и нажимаете на кнопку Clean в Media Cache Database.
Потом идете в С:\Documents and settings\имя пользователя\Application Data\Adobe\Сommon\Media Cache
ну и там удаляете все CFA, PEK, MPGINDEX.

0

16

Владимир написал(а):

http://www.adobe.com/go/kb407106

Вот только у меня он не открывается автоматически, а всё остальное так же! Что делать? Чтоб он сам автоматом открывался при экспорте и т.д.

0

17

shulc_k написал(а):

Вот только у меня он не открывается автоматически, а всё остальное так же! Что делать? Чтоб он сам автоматом открывался при экспорте и т.д.

Все остальное... это как ошибку ту же пишет?
Или просто выбираете пресет кодера в Export Settings, нажимаете ОК и ничего не происходит?

0

18

DTT написал(а):

Все остальное... это как ошибку ту же пишет?Или просто выбираете пресет кодера в Export Settings, нажимаете ОК и ничего не происходит?

Выбираю пресет кодера и ничего не происходит!

0

19

вот скрины.

http://s45.radikal.ru/i110/0903/09/26b8c5264d00t.jpg

http://s40.radikal.ru/i087/0903/ff/833e08430ab1t.jpg

http://s44.radikal.ru/i106/0903/82/1045f9d80c43t.jpg

0

20

Спасибо, понял... тут другое немного... у некоторых юзеров АМЕ аж минут 30 открывается. Кто то перед экспортом в АМЕ... самостоятельно его запускает, но это несолидно конечно...
Нужно начать с обновления АМЕ 4.0.2 ... объем загрузки 63 метра:
http://swupdl.adobe.com/updates/60/medi … Update.zip
Обновление может все исправить и плюс если не поможет то по окончании установки, напишет какие модули не были установлены... значит они не исправны. Отсюда и будем отталкиваться...

0

21

Поставил обновление ничего не изменилось! Ни каких ошибок не написал.

0

22

1.После обновления номер АМЕ стал 4.0.2.002?
2.Попробуйте снять галку:
http://www.capture.ru/files/pcs4_dcam.files/image014.gif
Include Source XMP Metadata.

0

23

Да номер изменился!
А галки такой у меня вообще нет!!!!!!!!!!!!!!!!!

http://s50.radikal.ru/i129/0903/ed/db03108c47ebt.jpg

0

24

Да вот она у Вас на скрине отмечена галкой посередине: Include Source XMP Metadata.
На мой скрин не смотрите, я взял его с сайта, что под рукой был, Вы на текст смотрите...
Снимите галку Include Source XMP Metadata и нажмите ОК.

0

25

Какую dll-ку куда положить чтоб появилась такая фича???????????

http://i075.radikal.ru/0903/8c/3df5c1da8996t.jpg

0

26

DTT написал(а):

Да вот она у Вас на скрине отмечена галкой посередине: Include Source XMP Metadata.На мой скрин не смотрите, я взял его с сайта, что под рукой был, Вы на текст смотрите...Снимите галку Include Source XMP Metadata и нажмите ОК.

Делал не помогает! Я понял потом что не туда глянул!

0

27

Это команда теперь называется: File > Export > Media.
На скрине у Вас CS3 там она называлась: Export > Adobe Media Encoder.
Это одно и тоже.

0

28

Делал не помогает!
У Вас версия CS4 4.0.0 обновите для начала до 4.0.1... вот ссылочки:
http://www.capture.ru/news1/news_2051.html
После обновления Premiere Pro CS4 4.0.1 снимите галку Include Source XMP Metadata. И попробуйте экспорт повторить... Если не поможет, будем думать дальше...

0

29

Вобщем так! поставил обновление! При нажатии экспорт медиа выдаёт надпись типа обновите энкодер до версии премьера! обновил! и всё равно та же лабуда! ничего не открывается! если честно! я уже за три дня 24 раза переставил адоб и всегда одно и тоже!

0

30

При нажатии экспорт медиа выдаёт надпись типа обновите энкодер до версии премьера! обновил!
Так у Вас же стояла версия АМЕ 4.0.2 Вы поставили обновление РР 4.0.1...
Табличка эта информационная, т.е. это не ошибка, а просто информация, странно что она вылезла при установленном обновлении АМЕ 4.0.2.
1.Вы наборы кодеком типа клайт ставили в систему?
2.Тут может быть дело и в системе, т.е. если АМЕ запускается автономно нормально, то раз из под РР не запускается, значит не работает dynamic link...

0


Вы здесь » efxi.ru » Adobe Premiere Pro » Adobe Premiere Pro


создать свой форум бесплатно